Bitzero V1 issues LED not changing state

Hi, I’m using a Bitzero V1 with my Shapeoko 3 XXL. The Bitzero LED remains in the green state, but doesn’t
change colour/state when I try to ground it. I’ve check all the wiring connections. Everything looks OK, but still I am unable to use it to set up my Shapeoko.

Please send photos showing how this is wired up and connected to the machine (including the ground lead) to

Check your magnet/clip is grounded. The connector could be loose and/or the wire is broken. The magnet/clip completes the circuit for the BitZero by grounding the BitZero when the bit touches the BitZero.

Thanks, I had checked the wire for continuity which was fine. That solution that worked was provided by Carbide support, was to connect the grounding clip to one of the lid screws on the metal enclosure for the Shapeoko driver PCB. The Bitzero probe worked perfectly after this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.