Blank buttons in motion

So without knowing all the details of the ver 4, I installed it. After running I got the GRBL error. So I un-installed it and put the old version back on. The big buttons are now blank. No idea what they should be now. So I un-installed everything again, rebooted and tried again. Still, the big buttons are blank. I would do a system restore, but I don’t have that option on this windows 10 machine. I did not have backup set up so there is no way to go back in time. I have tried everything and still have blank buttons. Any suggestions?

OK, wtf! So I drag out a new machine and set it up. THE SAME THING. They have nothing to do with each other than the file I used to install.

There have been a couple of reports of this problem — suspect it’s some combination of:

  • screen resolution
  • magnification setting (for high-resolution displays)

might have something to do w/ an updated font as well.

Please let us know the relevant screen settings and we’ll see what we can puzzle out.

I just had this happen to me, try resizing your carbide motion window, or go full screen, works enough to get a job done… but something is wrong.

1 Like

I tried the full screen but it only fixed the buttons in the settings. All other still blank. I located ver 366 and installed it and everything is fine with the buttons. Now we need a fix. Hello 368?

Do you mind posting a screen shot of the problem?

I just got a new laptop and uploaded the latest Carbide Motion and had the same issue. Changed the screen resolution and rebooting and so on, didn’t help. Didn’t think to take a screenshot prior to going back to ver 366.

Try disable or adjust your clear type text in windows settings.

1 Like

We posted a new version with a fix to how one of the fonts is loaded so we expect that’ll fix the button problem.

1 Like

I have the same problem, both pieces of software were unusable on my machines,had to install on other PC, however i thought it was bc of windows 7…

When we uploaded CM with the new code signature we had to update QT, which is a core library we depend on. There was a change in that library that affected how fonts are loaded so the “blank button problem” seems to be totally due to QT, not any change in Windows that we’re aware of.

1 Like

I don’t see the new version on the download page. Were is it?

Where can we get the new version, I am having the same problem.

It’s a Dell touch-screen laptop, Intel Core i7 with a NVIDIA GeForce 940M. I have tried different resolutions and still no solution.