Brand new XXL but getting GBRL error

just got all the parts in for my SO3 XXL, controller was on back order and came on friday. assembly went smooth. but ive been at it for the last 2 nights trying to get this this to connect to my PC,
my PC doesn’t see anything in the port area of device manager

thing i’ve tried
controller is new and loaded with GBRL 1.1 from factory
reinstall of software Carbide Motion V4
tried new USB cable and a old Cable (took one off my printer)
controller lights up blue when powered on
tried everything in the wiki and in the FAQ

anyone who can give any more advice please do…
pretty pissed right now. lot of money spent and don’t have a working product. if this was a car i would have went back to dealership already

Please accept our apologies — I’ve seen your ticket and responded on the support e-mail.

We’ll get a replacement controller to you as quickly as we can.

Mine had the sticker as well. It was incorrect. Update your system and see if that fixes it. It did for me.

Mine had the sticker that said it had GRBL1.1 but was actually 0.9 update was easy but now it’s asking for a sparkfun code. Waiting for more info from Carbide 3D.

The problem is my pc won’t even see the controller for me to update.

Can you try a different computer? I ended up having to take a Macbook Air and hook it up to update my system.

Trust me, I know how you’re feeling. LOL

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.