Bug with copying multiple items at once

I have a design in which I have created and grouped several objects together. However, when copied, Carbide Create scatters the arrangement of grouped objects (see attached).

I have tried copying both as grouped and ungrouped. I have also tried this same process with the new beta and I still get the same behaviour.

Please post the file here or send it in to support@carbide3d.com and we’ll try to have a developer look into it.

Here is the file: Bad File.c2d.zip (599.3 KB)

So I re-arranged things in the file and lined it all back up. The engrave went fine for the top four, then freaked out on the fifth one pushing it about 5 inches to the left. I called it a night at that point. I went back and opened the file this morning and now it looks like this:

The lines and shapes are in the right place but all the text is jumbled. I put the file on Dropbox since it was too big to upload to the forum: https://www.dropbox.com/s/l2b7ij77igcluer/Tardis%20Card%208x.c2d.zip?dl=0

Hope this helps.

1 Like

Just to confirm, you’re using the new 316 build?


The file was created in Build 313. I have tried opening it in both 313 and 316 versions though with the same result.