Can’t get “JOG” button to show on Carbide Motion

Trying to set up my new Shapeoko 4 XXL. In Carbide Motion I can’t get the JOG button to show so I can set up my bitsetter. I initialized my machine it then asks for a tool and when I resume it drives the tool into the bed and keeps going. So I have to stop it. But the jig button doesn’t show. Need help?

  • Connect to the machine
  • Go to settings, DISABLE the BitSetter
  • Initialize
  • Jog to BitSetter location
  • Enable and set that as the location
  • Initialize again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.