Can´t run carbide motion

(BH) #1

Hello.
I´m experiencing problems with installation and running Carbide motion on a computer i want to use in my workshop. CC installs fine and are running. When i tried to install CM i first got the message that there was a .dll missing but this went away when installing CC. Now CM tries to start but at 26% progress i get this message:
bilde

And the detail in the errormessage:
Problem signature:
Problem Event Name: BEX
Application Name: carbidemotion.exe
Application Version: 0.0.0.0
Application Timestamp: 5cae0d4a
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1044
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\windows\system32\en-US\erofflps.txt

I have tried to reinstall both CC and CM and also different C++ redistrobutions without luck. Can some please help me?

Best regards.

Edit:
Running win 7 on a asus Eee box PC

0 Likes

(William Adams (Carbide 3D)) #2

Please send that in to support@carbide3d.com

Things to try:

  • make sure you system is patched/up-to-date, esp. video and OpenGL drivers
  • uninstall any unnecessary software
  • try making a new admin account and seeing if the program will run in that
0 Likes

(Richard Cournoyer) #3

Have you tried to install it as the administrator?

2 Likes

(BH) #4

I started out with a newly reinstalled windows and discovered that my network setup was blocking update downloads from microsoft so that the cumputer was not up to date. I have started the update process now but it will take some time to get to the point when I can try your suggestions. I will come back in a couple of days with a update on the progress.

Regards

0 Likes

(Richard Cournoyer) #5

FYI: I have a freshly formatted Win 8.1 tablet, with NO windows updates and the software loads and runs just fine (when installed as the administrator).

EDIT: Since this is a dedicated (Shapeoko) computer, the internet is turned OFF.

1 Like

(BH) #6

After much trial and error and a never ending stream of updates, I just right clikked the CM icon and discovered the compability check. Did run the check and when compabilitymode was set to win XP it seems to work!!!. Now CM starts without errors every time. Have not tried to connect to the machine yet, but now I´m atleast a step closer.

Thank you so much for your help!
Regards.

2 Likes

(BH) #7

The final product is now completed. A sealed workshop computer with power managment and emergency stop. The panels are cut out on the shapeoko xl.

2 Likes

(Luc) #8

Wow and you can order a hot cup of coffee too! :wink:

0 Likes

(BH) #9

Of course! Operator won’t work without fuel😊

0 Likes