Can’t square y axis on gentry

Recently moved and relocated my shapeoko 4 xxl. It work fine at first then it did a plunge into my stock. I’ve tried equaling the tension on the belts and tried loosening the base to square. The machine is level and when I jog, y axis seems to be delayed. Please help

Check all the motor wiring and connectors — are they all in good condition and secure?

Are the Delrin V wheels and eccentric nuts properly adjusted?

Check the pulleys and pulley set screws — are they secure on the motor shafts? Put a witness mark across the ends of the pulleys and shafts.

If everything else checks out, power down and remove the Y-axis belts, then put a bit of tape on the pulleys so as to more easily see their rotation, then power up and connect to the machine and try initializing — it should initialize the Z-axis first, then try to move the X- and Y-axes — the X-axis should home as normal, while the Y-axis motors should turn until they time out — do they turn evenly and in synch?

Power down and inspect the belts, if in good condition, reinstall them swapping end-for-end and side-for-side.

Let us know what you find out.

1 Like

Wow that’s a lot ty. I will give it a try and get back

I did a full equipment check. Checked all screws, bolts, and connections. I remounted The top v wheels, found left wheel with an extra washer it’s opposite wheel on right y axis has no washed. Also, all v wheels were too loose so I tightened them equally. I booted up as normal, initialized and worked perfect. I do have a new problem which I’ll post


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.