Cannot get Carbide Motion to open

First was the absence of msvcp140.dll and vcruntime140.dll, now it just won’t open. I corrected the two missing files but now I get “The application was unable to start correctly (0xc000007b). Click OK to close the application”.
I just got my machine and can’t do anything with it until I get this issue corrected.


Please try the standard computer troubleshooting techniques:

  • reboot
  • check for updates
  • shutdown
  • wait a bit
  • power up
  • create a new user account w/ admin privileges
  • install the program in that account

If that doesn’t work, let us know what you’ve tried at

Thank you Will, I will run through the steps that I haven’t tried already.

Another thing to try is making sure you installed the 32bit version of the C++ runtime libraries… An 0xc000007b error often indicates a “bitwise” error… a 32 bit app is trying to use a 64 bit resource (dll)…


You are a steely eyed missile man! That did the trick! Thanks Nick!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.