Carbide Copper and Drill Holes Wonky

Trying something new and I really do not understand what is going on. I have Fusion 360 and Eagle, both of the cam processors give me the same results.

I can load the copper files just fine. When I load the drill holes, well, it just isn’t placing them correctly. See the attached images.

Blue is Fusion 360, Copper is well, Carbide Copper. I get that things get flipped depending on if I use top or bottom, but it isn’t just flipped. Part of the holes line up, but part are flipped and kind of inverted? Hopefully you can see what I mean by the pics.

Any ideas? I have been playing with this for hours now and same results each time.

Update I did just find the CAM file that carbide made for Copper, but using that I get no holes instead of holes being somewhat inverted and flipped. :frowning:

Update 2 Going back to stock Fusion CAM Export, when I export as imperial, I thought it wasn’t doing much, but it was making super tiny holes. (last 2 pics) They are however the correct pattern, just, well, the size of a pin. So, scaling then?

Well after playing with this, I did figure part of this out.

The decimal places were off in the CAM export. It was set to 3, setting it to 4 solved the scaling issue, though the placement on the file was off but I was able to adjust that.

Have you tried another cam program? I use FlatCAM. Definitely need to read the instructions, but results are great.

I have not, I think I did get this to work late last night, but FlatCAM looks more robust for sure. Does it export solid gcode for the Shapeoko?


If you’ve got an odd offset it could be this setting:
Depends where your origin is.

This topic was automatically closed after 30 days. New replies are no longer allowed.