Carbide Create 652 vs 756

I just bought my second Shapeoko, Pro XXL, old one is a model 3. I tried to bring in some of my old files and all the toolpaths and model info are gone. Is there some way to bring them in with this info or are all of my old files junk now?

I just tested making a build 652 file w/ 3D features and toolpaths:

cc652_test.c2d (364.8 KB)

and it opened as expected.

Perhaps your files are from even earlier versions?

Please try opening them in build 652, re-saving (keep a backup just in case) and then see if the file from 652 works.

Yes the newer 3D files worked. Some of the older files that are not 3D that have toolpaths in 652 do not come into 756 with the toolpaths.

I dont know the cut off for Carbide Create Versions but 3 and 4 do not seem to be read in v6 and/or v7. You can have multiple versions on your machine. As you know in v7 they incorporate toolpaths into the c2d file. So if you import a v6 file there will be no toolpaths because only the c2d file is imported and the gcode is separate. You would have to create them and save in the v7 format but you can output v6 from v7. I have not done that so you might not get the tool paths output from v7 to v6. The Pro version can save gcode separately from the c2d file so if you dont have Pro CC then keep v6 on your system but I would recommend you go forward with v7.

If you have a file which has been opened and re-saved in 652 which does not open as expected in a current build please send it, the original file, and screengrabs showing what is different in to us at and we will try to look into it w/ you.

This topic was automatically closed after 30 days. New replies are no longer allowed.