Carbide Create and Carbide Motion Stability

(Travis Karlie) #1

Hey Gang, I’m new here and want to get some feedback on this issue. I have had my Shapokoo XXL for several months. I was running into software instability issues from the get go using Carbide’s Create and Motion software. Mostly just crashes from both apps. Note I have the Carbide zeroing probe on my machine.

I recently purchased Vcarve Desktop and have had no crashes with the software. I have also successfully cut out numerous projects without a problem using Carbide Motion from both 2.5D and 3D models I created. Though this with manually zeroing the machine and not using zeroing probe.

Tonight I decided to try the zeroing probe again and had no problem with zeroing. I started my first cut and it ran fine for 30 seconds and boom Carbide Motion crashed. Windows 7 message that Carbide Motion is unresponsive.

I know my computer hardware and software is good and well exceeds the requirements of the software. It is a dedicated box and is only running this app.

Perhaps I need to move away from Motion as well. Any suggestions would help.

0 Likes

(Luc) #2

I suspect that the carbide Motion problems may be due to static or EMI, Carbide Motion probably lost communication to the controller and just sat there, not reporting a communication issue. This has happened to me before and could be due to several factors like grounding of the Shapeoko, the use of a dust boot without proper grounding for the static and a bad USB cable/port. The loss of communication would be the same with other sender but they may address the issue differently.

2 Likes

(Peter H) #3

Have had such problems. You can find my problem and solution here:
https://community.carbide3d.com/t/solved-machine-stops-cutter-not-responding/15260/8

1 Like

(Julien Heyman) #4

Just thinking, in (all?) EMI-related disconnects I have read about (and experienced), the machine stops responding but CM does not crash/freeze, so it may not be the problem here ? This being said grounding stuff is important anyway, so applying the good recipes referenced above can only help.

If this problem can be reproduced, you could try an alternate sender (CNCjs, UGS, …) to figure out if the problem comes from the machine (EMI) of sender (CM)

0 Likes

(Luc) #5

I have had my CM not responding regularly but not very often thankfully one reason is that it looses communications to the controller, it will just stop there. My Shapeoko is grounded so is everything else. I have to turn off the controller and reconnect the computer. The last time it happened, I had lifted and moved my laptop during the run and probably created a disconnect for a very short period but CM and maybe the computer no longer recognized the Shapeoko. Maybe it is a USB port that is starting to be too sensitive.

0 Likes

(Travis Karlie) #6

Thank you all who responded. I had never thought of grounding being the culprit. Though this does make sense. I do use a dust boot as well so that may amplify the issue. I will try adding a ground to the frame and to the cutter and dust boot mount. Hopefully this helps. I like the ease of use of CM and don’t have a great deal of time currently to start playing with new sender software.

The interesting thing to me and this may be pure coincidence is that I have not experienced CM crashing anytime I did not use the probe for zeroing. I feel the probe is the root of the problem. Tried to continue the job today re-zeroing with the probe. Pocket was fine. Profile of the pocket was 0.05mm deeper. Verified all tool paths and tried again in a different region of the wood considering it was ruined. Same thing. Tried with a new piece of scrap. Same thing. Manually set all zero’s with a piece of paper on each pass and it came out perfect.

I did have issues initially with the zero probe because I didn’t realize you had to set it on top after the initial tool change to reestablish Z zero . My bad. Poor attention to detail on my part.

I hate wasting good wood and feel there is something wrong in the programming. Could be my dumb mistakes but again I have cutout numerous projects that are great less the zero probe. To include 3d objects. Z height was never a problem nor crashes.

0 Likes

(Travis Karlie) #7

Sorry, said Z height verses Z depth several times. Been a long day.

0 Likes