Carbide Create Beta Hang - SOLVED

(Michael) #1

Earlier this week I had crashed version 413 due to importing two large SVGs into the same project and trying to manipulate them in the scene. At the time I didn’t think anything of it as I still had the old 314 version saved on my laptop and for the work I was doing, it was still serviceable.

I tried to open 413 today and it just hangs up on the loading screen. So I used the windows uninstall feature to remove it, and then installed the 414 beta. Well, 414 hangs up at the loading screen as well too. What I did notice was the application title still showed it as “Carbide Create Pro”, which I would have thought would have been disabled since the program was uninstalled and require me to enable it once again on the new install. So is there a file that is not being deleted or something else that I need to try to delete from my computer that is preventing a newly installed beta version from properly running on my laptop?

0 Likes

Program not opening
(Luc) #2

You probably need to erase some files then reinstall.
From @WillAdams

Please delete the preferences file(s):

Mac OS X:

  • Go to ~/Library/Preferences
  • Delete com.carbide3d… .plist files and Carbide 3D folder

Windows: C:\Users<SHORTUSERNAME>\AppData\Local\Carbide 3D\Carbide Create

3 Likes

(Michael) #3

Yep, got rid of the settings ini file and that allowed the application to open up properly. Thanks

3 Likes

(Martin Moses) #4

Well I cant find any carbide files to delete.

Im on a mac.

0 Likes

(William Adams (Carbide 3D)) #5

If there aren’t any preferences files either a Mac OS X update has changed where they’re stored, or the application didn’t get far enough along to make them.

Please contact us at support@carbide3d.com and we’ll do our best to help you puzzle this out.

0 Likes

(Luc) #6

What the instructions are not saying is that the Mac is hiding this from the users and in order to see the library, here are the steps:

  1. Go to the Finder (or desktop).
  2. Hold the Option key on your keyboard, and click the Go menu at the top of the screen.
  3. With the Go menu open, you’ll notice that pressing and releasing Option will display or hide the Library choice in this menu.

The files are hidden there.

1 Like

(Martin Moses) #7

Yeah I finally go to the library but cant find any files that might relate to carbide create.

I was able to get 413 loaded and working on another user account.

Waiting to hear back from support.

0 Likes

(Luc) #8

Under library, go to the Preferences folder and you will see a Carbide 3D folder. Get rid of the files there.

1 Like

(Martin Moses) #9

Got it!!! Thanks Luc for your help.

1 Like