Carbide create freeze after 3-4 minutes

Since a couple of weeks, everytime I use CC v6 or V7, it freeze after 3-4 minutes. I have to leave, it will ask if I want to save, I save, then exit.
I reopen it, reopen the file and I am at the point were I saved.
Then it will freeze again after 3-4 minutes.

This is happening only on 1 of my 2 computers. The other one is fine and don’t freeze.

Any Idea?

Update the video driver if possible. If on a laptop or other system where there are multiple graphic options, tie the program to only one (the option which has better 3D performance).

There has to be a fix for this as I just updated to a second Nvidia driver since it occurred and is still a problem.

If your machine has a dedicated GPU, either ATI or Nvidia, we’d recommend using the control panel for your GPU to pin Carbide Create to the dedicated GPU, rather than the Intel GPU.

1 Like

Thanks, that appears to have worked!

Not working on my side after updating everything.

In fact I have just identified that it freeze when I am working on Nodes.

I’ve been having the same issue with freezing as well on my SO4XL. Not only does the screen freeze but the machine would stop dead at the exact same time then start again when the screen started. I tried resetting my laptop which has never been an issue since I began last year, disconnecting the machine and restarting / initializing it, disconnecting the sweepy hose / vac which hasn’t been an issue either. I figured maybe the program was corrupted somehow so I deleted both create and motion and installed the most current and fresh versions from the website. Motion is Build: 613 Released: 6-16-2023 and create is Build: 757, Released: 3-17-2023. Create is the same as I had the issues with but motion was new.

I opened and have done some design work in create as well as opened and played with some existing
design settings and have had no freezing issues. So that seems to have been corrected. I do however now have issues with the most current version of motion. First of all the opening screen is much different in that it walks you through which machine you have, lets you check limits switches if you want and goes through the bit-setter configuration like normal. It now, at least with mine, does not allow me to go into machine settings like detailed in the book I received with my machine so that’s a no go. After initializing, the gantry moves to within 6" or so of the bit-setter instead of dead south front and center, which I like. I was able to set zero as normal with jog and even rapid moved the gantry to dead center then rapid moved it to current X / Y then Z to with 6mm and it did that just fine. then after it going through installing the requested endmill and I start the cut the gantry moves rapidly all the way to the S.W. corner and slams into the rail and I have to hit stop. I tried it twice with the same results.

Any assistance with what may be occurring here would be greatly appreciated.

Thank you

For the Carbide Motion configuration, it should be possible to make all the settings in the Setup Wizard.

The new tool change position is an accommodation of folks who have larger machines and might be tiling full sheets of plywood — it also is more efficient in terms of movement since it’s closer to the BitSetter.

Unexpected motion such as you describe is usually caused by a disconnect in where the origin is set in the file, and how it is set relative to the stock — could you post your .c2d file, step-by-step notes on how you are setting zero relative to the stock and managing all tool changes and a photo showing an attempt at cutting still in place on the machine?

1 Like

The .c2d file is attached as well as two photos of the piece that was being cut.

In photo #2 you can see the vertical line cut by the letter K which is when the machine froze during the last cut which was cutting the outer edge to finish. From the cut line that ruined the piece to the N.W. corner was all that was left to cut and the job was done so there were no issues until this occurred. When the machine came back on line it freaked out and made that cut which ruined the piece.

I zero as I always have which is to jog the gantry to S. W. corner of my stock, bring it down to about 6mm or so above stock then change to 0.25 and bring Z down to just touching a piece of paper so it is snug. I then clear all offsets, zero all and done then set zero and done. I then always confirm the settings were saved correctly by rapid positioning to South then to current X / Y then rapid to current Z plus 6mm. If all of these perform correctly I go to run, start job, start and it asks for my tool. The gantry then proceeds to the bit-setter and does its thing. This time it went to two or three different locations just East of center but close together and started down by 10-15 mm, came back up, moved to another location down and up and so on then to south and hard stopped at south until I stopped it.

Tool changes are done when the machine asks me to. It then proceeds to the bit-setter and re-calibrates for the next tool, tells me set the speed it requires, I put the sweepy back on and it goes to the next files to cut.

Thank you for your assistance, sir.

US SC Hockey Flag (419.4 KB)

Doesn’t show in the G-code:

Mechanical issue?

Could steps have been lost on retract?

I just got home and tried it again with the attached file and no change. The machine is initializing, setting and remembering zero, telling me what tool to use, going to the bit-setter but after it begins to start / resume the cut with power to the router it goes full west and slams into the rail until I stop it.

As far as steps having been lost, I don’t know but I guess, sure. It is a new version of motion as of I think the 16th of June, just a few days ago. Mechanical issue, I don’t believe so. Its acting correctly until it actually goes to cut and it has been just fine until it started to stop and start and I deleted my original CC and CM and re-installed CC again and installed the new version of CM.

With the settings box there are only three options once I open it. Options - maintenance - debug. that’s it.

US SC Hockey Flag (419.4 KB)

Where/how are you setting the origin? The origin in the G-code seems to be center.

OMG, I cannot believe I didn’t catch that, William. I’ve been overthinking this the entire time and I just changed it to my normal S.W. corner of stock and it is just fine. All is good.

I’m sorry for wasting your time, sir. But thank you so much for pointing out what should have been very obvious to me.

Thanks again

It’s an easy mistake to make — there are a number of options — I always write out a copy of the file and put the origin, and whether top or bottom of stock, and the stock thickness in the filename which will be sent to the machine.

Great idea and something I’m going to start doing…

Thank you again

This topic was automatically closed after 30 days. New replies are no longer allowed.