Carbide Create importing only SOME dxf files

(Dario Zaccagnino) #1

I have 2 files I that I want to import, but only ONE of them is importing correctly, the other one when I try to import it, nothing happens. I use as my CAD software and all my other dxf files that I have done before work. I have no idea what is happening. I doubt it’s CC, but at the same time, I doubt it’s onshape. It may have to do with the part itself but I don’t know what is wrong with it.


(William Adams) #2

I’m afraid that Carbide Create has some marked limitations for importing files.

Please see: — the following section has notes on fixing them.


(Tom Holgate) #3

I use Onshape as well. Are you creating your dxf files from the drawing or by right clicking on the part? I find creating a drawing on a blank sheet. 1:1 scale, even if it is bigger than the page. Then exporting as a dxf. Version 2013. Sometimes if the radius’ disconnect check the boxes for ,“Export splines as poly-lines.” And always check the box, “Set z-height to zero and normals to positive”.

1 Like

(Dario Zaccagnino) #4

I right click on the part, but I do that for both of them and only ONE imports into CC


(Tom Holgate) #5

Does the one that doesn’t import have multiple z-heights? I just tried a few different things all by right click create dxf.

This works in my carbide create. But this one image won’t even show up. Weird…If I create a drawing and select the desired view it will create the drawing and from that I created a dxf and it opened but some of the radius’ were disconnected. Still not the best. Sorry.


(system) closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.