Carbide Create Simulation Problem With Paths Fading Out

So the problem I am having is when I simulate art work lately it seems like the paths are faded out in some spots. I know it’s not an artwork issue because the file in question right now is a font and I have 2 of the same letter next to each other and it’s only happening on one of the letters in the simulation, the other one is fine. my wife noticed it on a project she was working on also.

Could it be the cutter size I have selected? I have been using it for some time and have not had this issue or at least noticed it until recently.

Cutter is custom added, .025 square end mill but its really a pointy little blade with one side half shaved off. Excuse my crude description of it, I dont know the right name for it.

I poked my hand with it the other day and it went through pretty deep and hit a nerve or something. The wound is healed but my nerves tell me my hand is bleeding if I dont look down at it and verify sometimes it feels wet… Side note…

Depth per pass .023 total depth .045

This is a commonly used setting for things I engrave and have had none issues yet, I am not even sure that this simulation will in fact produce those faded results when I run the file, I am just confused at why its doing that…

Free fonts from but thats not the issue because it also happened to a created design my wife made and she knows how to use Illustrator pretty well.

The problem is that when generating the 3D preview Carbide Create runs an optimization pass which discards small features which ought not be visible — the problem is that sometimes the features are the only representation of part of a cut, so that part of the cut disappears from the preview.

If you can see the blue toolpath previews in the Toolpath pane then that part of the cut will happen.

May want to try a 3rd party previewer.

1 Like

Thanks, Will. The file cut fine, not like the simulation but like the vector image.

New problem: the cutter stopped cutting halfway through the job, it just froze there with the router on. This was cutting the file from my previous post. I am not sure if it was my laptop screen timing out (it always does when its unplugged, never have I seen this symptom) but when I moved the mouse to wake it up, CM didnt show anything except for progress that wasnt moving up anymore. I touched pause and it gave me all sorts of error messages.

The screenshot of the error messages is the first time I have seen this happen, the black squares however are a freeze frame shot of the glitches that I have been dealing with on the CM app ever since I installed it on this brand new laptop. When I was on the crappy toshiba, CM worked well but I had go downgrade my firmware for CM to be usable, using an older version of CM also. Now I have a new laptop and CM looks like its been on 4 days with no sleep when I open it…

Is it because I have a 64bit computer?

I had to do a registry edit for my Adobe Illustrator to have normal looking tool buttons because they looked super tiny… Could this be a similar glitch?

The Adobe Illustrator thing is caused by Adobe not supporting high resolution screens.

CM4’s problem is something else — it is a two-part application — one part does the controlling and puts up the interface as a web / html page, the other accesses the HTML page and displays it as an interface. Usually the display problems are resolved by updating the video driver, using a generic SVGA driver, or reducing the colour depth (though that may have been a CM3 thing).

If that doesn’t sort things out, let us know the specifics of your system at and we’ll try to sort it out with you.

It’s called a “D” bit (looked end on, it looks like a D)

1 Like

Thanks Mike, that makes sense.

D for dangerous…

Every time I use one of these, I cut/poke/something with these things…

Welcome to carbide create caveat.

Normal , what will said, if you See the colored lines when scrolling over the tool path op. It will cut.

I’ve learned to ignore the missing stuff.

About to venture into VCARVE by VETRICS … but CC is still very useful for most everything I’ve done so far.
Will keep using it …