Carbide Create stopped working

Dell Windows 10 Desktop, I used it just last week but now I get a strange error, “qtopenglproxytest: carbidecreate.exe - Bad Image”. Reinstalled with the same results.

Dont know for sure if this will help, but. lol. Look for updated video drivers, either from Dell or the vendors sight. For example Nvidia’s websight if your graphics card is an Nvidia (Run the stable drivers only. Do not run the Beta drivers, if downloading from the graphic vendors site). Without knowing if your system is running a graphics card or an onboard chipset (built onto the motherboard like Intel graphics for example) I would recomend trying the Dell websight for driver downloads first. I can’t promise this will fix it, but it’s a good place to start. Hope this helps.

This computer is less than 5 months old and has all its updates as far as I can tell.

It’s not uncommon to buy a new computer and have to update drivers. Even the High end AlienWare line that is now part of Dell more often than not needs driver updates when you get it. Sad, but true. If you are using Windows update to see if your graphics drivers are up to date, I would highly recomend checking with Dell, or better yet the vendor that made them, Nvidia, Radeon, Intel. Nvidia puts out updates several times a year for the same card. It takes Dell and other computer vendors, as well as Microsoft awhile to catch up and post it as an update as well. If you have the paper work that list the graphics in your computer, you can use that to see what the latest stable drivers are on line, or though device manager (display adapters). As I said this may not help, but its a place to start.

1 Like

What confuses me is that it worked last week and not this. The only changes would have been updates.

I know what you mean. lol. This is proabaly going to sound stupid, so please stick with me here and dont be offened. You may have already done this. I am making the assumption that you have insured your drivers are upto date. Uninstall the program, deleet the install package from your desktop, (or where ever you save it to when it downloaded), and reboot your computer. Go to the website and download again, then reinstall. Some times the reboot matters. lol. If this still doesnt work you might have to try a roll back of the last Windows update.
Oh, also if you have installed any new anti malware software, that can sometimes cause a hickup with stuff. Not saying dont run anti malware, just something to be aware of.

Doing Restore point now, only point available was last Tuesday which fits as to when it last worked. Restore failed once already which don’t bode well for getting this issue resolved. Thankfully its not the dedicated CNC machine, just the desktop that is always on.

Here is the full error message “C;\WINDOWS\SYSTEM32 \atiadlxy.dll is either not designed to run on Windows or it contains an error . Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc000012f.” Restore failed to finish twice with some other error.

That looks like your video driver that has the error. Try uninstalling and reinstalling your video drivers. Here is one anser that I found on Google for an atiadlxy.dll error:


Had me worried for a bit, deleted driver and restarted and it took a bit before it found itself and reinstalled. I had ran the driver update and it balked saying no driver installed and to install one. But now its back and Carbide Create is up and running. I ran across the tomshardware article but it seemed specific to Win 7. thanks for all the help

1 Like