Carbide Create V6 Text issues

I have been using the text selection successfully to try my hand at making simple signs. Now for some reason when I click on the Text icon nothing appears in my project. I type a different name or phrase and select apply and nothing is there. I uninstalled Create, and then reinstalled it, but it remembered my stock size, so I suspect there are other files that need to be manually removed to totally remove it from the computer.

Did you update recently or use multiple computers?

I had an issue with texts doing the same thing (not showing up when I clicked apply); I assumed I probably didn’t have that font installed in that computer. I have CC installed on 4 computers in my house.

Please try opening the attached file and selecting the text in it:

cc_text_arial.c2d (45.7 KB)

But first, if you could send us a copy of the last file which you were able to create text in as well as of your settings.ini file from your Carbide Create folder, it might help us to look into this problem.

I suspect that if you select a font which Carbide Create isn’t able to display it becomes impossible to create new text objects until a text object which was created w/ a font which Carbide Create can display is selected.

Once the file was loaded and the text appeared, I was able to start new projects and everything worked normally. Is it possible to drag the text off of the material and then the next time an attempt to create text is done it is creating in the area not on screen nor on the material? One more issue. When I initialize the CNC when Z is raised to the maximum it continues to try to go higher and I have to emergency stop the process. If I manually loser the router on the Z axis before turning on the CNC and then connecting to the laptop it initializes normally. I suspect a bad sensor.

Yes, text might appear off-screen, but even if it does, one gets the interface when creating it.

What do you have your safety/retract height set to?

Which Z-axis do you have and which have you configured for?

If you continue to have difficulties, send in a .c2d file, generated G-code, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes and a photo showing an attempt at cutting still in place on the machine and we will do our best to sort his out w/ you. Either send to support@carbide3d.com or post here in a new thread.

Adding my two cents here. I have had fonts that disappeared, as in the name is there but it does not work. Had to reload those fonts into windows

Now that I have text working, I am trying to do a raised letter sign. However, when I try to select the area around my letters to cut the pocket, it is also selecting the letters. How can I prevent this from occurring?

You need to select them both:

Post the file?

Thanks Will. That worked. Since I am changing the bit for the pocket cut, is there some method to get the router to allow a tool change without separating the run into to different files?

If you don’t want to run separate files:

then you will need a BitSetter:

If you’re doing that, I’d suggest Advanced V carving: