Carbide Create v7 depth issue

I’ve been carving the same file for about 2 years starting with CC v5 without issue. I recently uploaded CC v7 and now the vcarve keeps sinking in 2x the depth as before ruining the carve. I am using a .25” 60 deg bit and haven’t changed anything to the advanced v carve file or toolpaths. Comparing the toolpaths everything is where I want it and I even backed the Z up .02” and somehow it was worse.
Is there something I may be missing?
Thank you

Post both the v6 and v7 files?

I am going through the same thing. Even uninstalled both programs and reinstalled, did the initial setup again, and still the same issue. Reset with Bitsetter, and BitZero, and still cut air.

blade test.c2d (388 KB)
Blade test.nc (31.4 KB)

The .nc file seems to be set up to have the origin at the bottom:

as does the .c2d file:

Is that where you are setting the origin?

I’m by no means G-Code savvy @WillAdams but wouldn’t the Z move on line 8 be stock thickness plus retract height, not Z-0.197? I’m sure I’m missing something.

The move on line 8 is in G53, machine coordinates, so it’s that distance down from the top of the machine.

1 Like

1st Thank you for your help WillAdams.
Now to follow up. The issue was user error…meaning my error. When upgrading to CC7 ensure you take your time and go through the entire initial setup properly as there are new selections. I ended up speaking with a very helpful rep from C3D. My issue was I picke Stock Top at ZERO instead of Stock Bottom, and I had HDZ instead of Ball. One of them actually changes the Z to a lower setting which is why I went from cutting air at one point to RIPPING the stock. Good thing I always test on common, Either way, thank you for your support.

1 Like

Thank you all for the replies. After more troubleshooting I found out that my bitsetter was setting the zero off by .04 and my tool was posted in the library as .125 diameter. (Still don’t know why) After disabling the bitsetter and using the paper method for the Z everything is carving like before.

1 Like