Carbide Create won't open any c2d files

HELP!! Carbide create has been working great up till this afternoon. Now when I try to open any of my c2d files I have save they open with a blank white box. Any ideas? I tried downloading the latest version of cc but the same result.

Could the path have changed? Can you find C2D files on your computer?

1 Like

All the files are stored on one drive. The majority of them will no longer open. I also noticed that the rulers at the top and side are no longer there. The last project I worked on was the 5 pro pic fence file from CutRocket. I found that file in mm where I normally use inches. I’ve been using and reusing these files for nearly a year now. Crazy.

The file opens but it is just wiped clean.

I would check with Carbide. Did your computer update when this happened? It may have changed a file that is needed???

I will definitely contact carbide but no updates were done. I do not have auto update turned on.

What is the complete Onedrive filepath?

What happens if you copy a file to the local drive?

1 Like

A few of the files allow me to copy them to my desktop. The majority give me this.

The Finder can’t complete the operation because some data in “Helping Hands .c2d” can’t be read or written.
(Error code -36)

I am working off a MacBook Air. One drive is a cloud based storage listed as a location in finder.

Sounds like a problem with Onedrive, not intrinsic to the files.

UPDATE: If I open the one drive web portal I can download the file to my Mac and it opens correctly from the download folder. So it appears to be a problem with the Mac talking to one drive. At least I have a work around and still have my files.