Carbide_Motion_Error




I have gotten a tablet to run Motion (have been using a laptop prior to this with no issues) and installed as said, got errors and reinstalled and actually had it initialize the machine once. Came out today to work and getting errors again. Followed same reinstall and nothing. Looked through the group for help and did the suggested and still cannot get it to work. Sending pics on errors and system. Thoughts?
Any help appreciated.

For MSVCP140.dll missing see:

For more recent versions try:

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

— note that it may be necessary to install both x86 and 64-bit versions.

Ok I will try it and let you know. Thank you!

That worked! Only had to download x86 version.
Thank you again!

2 Likes

A couple of questions…

I have it downloaded and program pulls up. I can home the machine but I cannot jog the x and y axis (z will). I am on build 537, do I need to send config data?

Also I noticed it’s in mm but do everything in in. I know in the past version I had it didn’t matter (if I remember correctly). Do I need to change it also?

I have struggled finding any help for V5.
Thank you.

Please let us know the specifics at support@carbide3d.com and we will do our best to assist.

by any chance do you have the jog step still set at 0.025mm / 0.001" ? If so change to “Fast” to check if jogging works

I tried it at fast and the slower settings.

The travel limits may still be at their default “0.0” value in the Settings page ? If so you need to click on “Load defaults”, select your Shapeoko model, and it will set them to the correct values for you, and then you should be able to jog

1 Like

Ok I will try that! Thank you!