Carbide Motion fails to open again!

I had this problem before and you guys helped me, Thank you.

Now I have the same problem but after shutting and disconnecting everything I cannot connect to Carbide Motion again.

I uninstalled and reinstalled Carbide Motion but cannot connect it on this laptop. My brother’s computer works fine but I think this Wiindows 11 program and Carbide Motion do not like each other.

I get a warning that the GRBL cannot be found and cannot connect with the V-version and with the 3.0 version I get a warning that a dll file cannot be found.

I don’t know what to do. I bought this computer just for the cnc router SHAPEKO 3.

Help please!

Edited out your phone # and personal information.

For MSVCP140.dll missing see: https://www.microsoft.com/en-us/download/details.aspx?id=48145

For more recent versions try: Latest supported Visual C++ Redistributable downloads | Microsoft Docs — note that it may be necessary to install both x86 and 64-bit versions.

Please try the standard computer troubleshooting techniques:

  • reboot
  • check for updates
  • shutdown
  • wait a bit
  • power up
  • create a new user w/ admin privileges
  • install the program in the new account

If that doesn’t work, let us know at support@carbide3d.com and we’ll do our best to help puzzle this out.e

Can you be very specific with what the errors said and what DLL is missing… Otherwise we are all just guessing at what you are seeing.

1 Like

I’ve had to un-install Carbide Motion and reinstall it 3 different times since I updated to Windows 11. 2 weeks ago I had to call Dell Support to make it work. They reset my computer and it worked. Today I had to un-install and reinstall Carbide Motion again.