Carbide Motion Feed rate undefined

(Ben farnham) #1

I am using F-Engrave with Carbide Motion and am getting an Error stating that the feed rate is undefined. I have made sure all settings are correct in F-Engrave and am running everything on the newest versions. I have looked at the G-Code and the only thing that I can come up with is that the feed rate command F** is on its own line and needs to be moved to the end of the first G1 X** Y** command. I just wanted to ask and make sure before I change anything. Thanks

0 Likes

(William Adams) #2

Did you configure per:

0 Likes

(Ben farnham) #3

I will try again but I am fairly certain that I have all those settings set.

0 Likes

(William Adams) #4

If that’s the case, please send a not in to support@carbide3d.com and we’ll do our best to sort this out with you — it might be you’ll need to use a 3rd party program to send.

0 Likes

(Ben farnham) #5

Ok sounds good thanks. I will go over all the settings when I get home later and send in the G-code if need be.

0 Likes

(Ben farnham) #6

Will I was able to figure out what was going on. But I am very surprised that no one else is having this issue. When saving the main V carve file and inspecting the G-code there was only one feed rate set and it was on a line by itself. After comparing it to other files. I fixed it by adding the plunge rate to the first G1 line and the feed rate to the end of the second G2 line. I am not sure who to send anything to for them to fix the issue.

0 Likes