Cardide Create file .c2d

I’m new to this. I creaed a small file in carbide create, it was saved as a .c2d file. The file will not load in carbide Motion, what am I doing wrong?
I can’t find a reference.

There’re some additional steps you need to do:

  • CAM — assign toolpaths which you might need

To do this:

  • select the path
  • click on the Toolpath button
  • click on either Contour or V-Carve
  • fill in appropriate settings and click OK

Then you will need to export to G-code:

  • click on Toolpath (if necessary, also if need be, scroll down to the bottom — I have to do that)
  • click on the Save Gcode button
  • provide a file name

It’s that .egc file which you will be able to open in Carbide Motion.

The two walkthroughs for a coaster at: should cover that in detail.

Thank you,
I think I found the problem, I hadn’t set the pass depth.
Thanks for you help!

My first project on the Nomad 883 Pro using the materials I create.
Thanks for you help Will!

1 Like

Project all finished up!