CC crashes at simulate

CC crashes when I hit “simulate”. (Macbook) Any ideas?

1 Like

Send the c2d file to support, there have been a few reports of crashes depending on GPU hardware (I seems to recall)

it happens with any c2d file, but I will send one to support…

I have the same issue with CC Pro 622 on my Mac. Try unchecking High Resolution Simulation under the View tab.

1 Like

Just tried that, it still crashes… Thanks for the tip!

It’s getting annoying. Just lost a design that I forgot to save before simulation… Crash and gone… :confused:

Having same issue with my Mac after updating to the latest version of CC. Regretting that move for sure!

yep, same here. I’ve sent an email about that to support 3 days ago, hope they will have a solution soon…

Still no reply unfortunately on my email to support about the CC crashes. Is it normal that this takes so long?

It’s a holiday in the U.S. — we’re working through tickets as quickly as we can to catch up.

Checking for tickets, I don’t see an open one which matches your name — please write in again — but it may be that it has been transferred into a box which I don’t have access to.

This is the first thing to try to see if the machine is running out of GPU memory. If you’re running CC on an older machine, it’s likely to have less GPU memory than a newer machine.

Mac rendering problems tend to end up in two categories:

  • Older computers without a lot of memory
  • MacOS updates that break OpenGL

We use OpenGL for 3D rendering, which Apple is moving away from, and doesn’t seem to be making any attempt to keep working. We haven’t seen a big jump in reports of rendering trouble recently so I don’t think this is related to a new MacOS update, but that’s something we try to be aware of.

If you have a problem with the 3D rendering, send in the file along with what version of MacOS you’re running and the specs of your Mac so we can look into it and see if it’s likely to be a resource problem.

Finally, for what it’s worth, we develop CC on Mac machines because the compilers are faster so that OS tends to get a disproportionate amount of testing.

3 Likes

I’m using a 3 year old macbook that should be able to do the job. So it’s not an older computer and I do have the latest MacOS version installed. Especially as a beginner, I do need the option to simulate the toolpaths to check what I’m doing. Losing the design because of a CTD is not good. I will try another (windows) laptop instead for the time being but I’m hoping for a fix soon.

Thanks for the reply!