CNC not cutting completely through wood

Hi I have been using my Shapeoko 3XL to cut simple rectangles out of larger pieces of 1/2 in birch plywood. When I set my cut depth to the full thickness of the material it finishes before going all the way through the wood and I am need to manually push out the part I cut. It leaves about 1 mm of material uncut in certain places.
I even set the cut depth a little deeper than 0.5 in. I set it to 0.51 and still it didn’t go all the way trough.
I also use a bit zero to zero the machine before any cuts. The wood is also screwed down flat to the bed.

The machine has been doing this from the day I got it a little over a year ago. I just started using it more often now.

I use it to build head cabinets for the guitar amplifiers I sell at

Any help appreciated.

Thank you!

Gaetano Isidori

Have you flattened your spoilboard? Trammed your machine?

Which Z-axis does your machine have?

Where are you setting the origin?

How are you measuring the stock thickness?

Is your job zeroing on the top of your stock or on the top of the spoil board?
Fool proof way to do it is to zero on the spoil board and set your job to machine all the way through the stock. You still want to have a decent idea of how thick your stock is so you dont have the job expecting a thin board and you insert a thick one and it tries to hog out a really big bite on the first pass.

If you are zeroing on the top of your stock, you need to be measuring the thickness of your stock with a set of calipers or a micrometer. A tape measure isn’t gonna get you nearly accurate enough. You’ll be guessing and run the risk of cutting not deep enough or cutting past the bottom of your stock into the spoil board.

Hi Will. Thanks for the quick reply.

My 3XL came with the Z-Plus ,Leadscrew-driven Z-axis.
I realize I have not properly measured my stock with calipers. I will measure it properly and try it again on a test piece of wood tomorrow.

My origin is set at the bottom left corner. I haven’t Trammed my machine. I figured that since the widest bit I use is a 3/4 in end mill that it was not necessary.

I have been screwing a lot of screws into the MDF spoil board to secure my projects and so maybe I need to sand down the spoil board to get it more even.

I think I will need a better solution to secure my wood beside randomly screwing into it

Will post my findings once I do another test run.



Hi Potato. Yes your right I need to properly measure my stock. I zero at the top of the stock since I use a Bit Zero to zero things.

You can zero w/ a BitZero at the bottom of the stock — just zero for Z before positioning the material, then only zero for X and Y on the corner of the stock.

I use the spoil board as a reference for Z zero. If my material is nominally say 12mm, I set the spoil board to be my Z zero. Then I raise my spindle in 1mm steps up to 12mm and set that as my new Z zero. If my material is slightly thicker or thinner, no matter as I’m usually cutting timber, and half a mm or so in depth of cut is no big deal.
However, if you forget to reset the surface of your material as your Z, and your toolpath starts at Z zero, unfortunate events occur. The machine will assume that the surface of your spoil board is where it should start and will carve down through your material so it can start machining your spoil board.
I have done this a number of times. It certainly is dramatic.

1 Like

Almost all stock is not the advertized size. During manufacturing plywood is pressed together with heated rollers. Maybe the operator set the tension to high or too low. During the peeling of the layers there are variations of thickness so one end of a sheet can be thicker or thinner.

Always measure stock in multiple places and average.

1 Like

I wouldnt say always. In the case of what OP is trying to do, cut all the way through the board, all that matter is he know how thick the board is at the spot where he zero’d the Z.

Or if you run your stock through a planer.

Thanks John and everyone else. I like this method of setting waste board as zero and increasing height in 1 mm increments until I am at the top of my material and making this my new Z zero. Will try this out in the next day or 2.
I will just reset my carbide create software to read in mm. My Motion software is already set to mm.



Hi . Finally got to spend time with my machine today and is working fine now. I used my probing feature with my Bit Zero to set the X and Y then I manually set my Z zero position by manually moving end mill to top of wood and then setting that position to zero with the software.
When I was setting my X and Y before with my Bit Zero I thought it was also setting my Z but it turns out it wasn’t. The old version of my carbide motion would do that but the new one has separate functions for them.
I also measured wood exactly with calipers and switched to mm for my measurements.

Thanks again.

In essence you can use the Shapeoko to measure the thickness of your material.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.