Connect to cutter/ uneven y axis

I recently bought a shapeoko xl I ran the hello world and it seemed fine yesterday I ran my first job a grid pattern for a waste board at first when opening carbide motion it would say could not connect to cutter I took the cover off the control and hit the little reset button and it worked but as the job got about 95% complete it lost connection and stopped. At this point I was a little frustrated and just shut it down I came back a while later and again couldn’t connect I hit the reset and it worked this doesn’t seem right to have to reset the control ever time I want to use it

Another thing I noticed that may or may not be related is the y axis movement is not the same left and right. The waste board I had 0.625" holes for a recess and on the right end of the machine they look good on the left they are oblong or sort of egg shaped at first I thought it may be a loose belt but I drew a line on the pulley of each motor and it looks like the right motor moves more than the left as it’s cutting these holes so either the left one is moving less or not at all and is just along for the ride I’m not sure what to do here.

You are correct, it shouldn’t be necessary to press the reset button each time to connect — your board has an out-of-spec part, please contact and we’ll do our best to work this out with you.

Thanks I’ll contact

Any thoughts on the uneven y axis movement is that related to an out of spec part too?

For squaring up the machine see:

Update on what I found, the machine being out of square didn’t make any sense to me because the holes were good on one side but progressively worse as they went to the other side I took a closer look and the belt pulley set screw was loose so every time it changed direction (like when cutting a small circle) the pulley would slip a little I tightened that up and it seems to work well


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.