Continue To Pause Forever

I’m being a little squishy here, because my XXL is working long and hard.

I got everything ready a few days ago to carve a small project, but without adding enough coffee. So, after the initialization and movement to the front/center I blindly started running the loaded gcode. CM prompted that I haven’t zeroed and gave me three options (squishy); one of which was to continue pausing. Well, I knew I didn’t want to select the two zeroing options provided, so I pressed the continue to pause option.

So, now I’m basically locked up. There’s a loop and my keyboard is not in it.

So, to my credit I tried the mouse on MDI. Low and behold I was there in a moment, and my machine decided to perform the homing process that I was only thinking about!

Something is wrong here, but it has happened twice to me.

CM (squishy)

ADDED: @robgrz

This topic was automatically closed after 30 days. New replies are no longer allowed.