Contour issue and wobbily straight lines

Hey everyone, this is my first post and I’m just looking for some help. I was milling a small sign for a friend and the contour on the outside seemed to cut in too far in the first pass of multiple depths.

the strange thing to me is that it only happened on one side. The other sides look fine.
And in earlier tests I was having issues with wobbily lines. (I can only post one pic as a new user)
To me it seems like it these too issues could be related and probably something is loose or not set up properly. If anyone has ran into the same thing, I’m curious what to look for to fix it.

Feeds and speeds issue, and climb vs. conventional cutting — it will help to add geometry to cut as a pocket down to tab depth (if using tabs) and only use a profile cut where absolutely necessary, and to then take a finishing pass. See: Adding geometry to cut as a pocket with a finishing pass

Thanks alot Will. I think I’m using pretty conservative feeds and speeds, and when I lowered them I got the same result. So after reading the adding geometry article if I’m understand correctly, you’re saying just cut the part out wider than it should be and then clean it up after? I’ll definitely try that out. As far as the wobbily lines I must not have tightened the eccentric nuts enough during assembly and there is a bit of slop in the x and z. I have tightened them up and am going to try again.

Also as far as conventional vs climb cutting, fusion 360 always defaults to climb cut but when I use a router by hand I always use conventional unless I’m having trouble with end grain. Should I use conventional instead when doing contours?

For checking the machine mechanically:

Will: would it be a good idea to make a reference .c2d / .nc file that people can run using, say, bit 201, and then on the docs page have pictures of what the various failures may look like…

Yes, but we have a bit on that at:

After tightening the eccentric nuts on the x and z axis, I ran it again with the same nc files as before and it worked perfectly.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.