Create and Motion Menus scrambled

Wondering is anyone has any suggestions…

Complete noob here. My new Shapeoko 3 will apparently be delivered on Tuesday so I thought I’d fire up the reconditioned Dell Optiplex PC (8G of Ram, Quad 2.4G processor, Windows7) I bought to run it, and have a look at the Carbide 3D software.

The menus in both Create and Motion are illegible for me:

Does anyone have any ideas?

Have you tried looking at your screen resolution?

1 Like

Yes, that was my first port of call. It’s set at 1280 x 1024 which is recommended for the screen I bought.

Just tried all other resolution options. No changes…other than a slight headache now :slight_smile:

1 Like

If possible, update your video driver, and OpenGL software.

Try software rendering:

1 Like

Thanks Will

In the process of downloading drivers etc now. I’ve used Macs for the last 15 years, forgotten how much fun this kind of stuff can be.

1 Like

Still no joy. I’ve noticed that by amending some of the OpenGL settings I can make it do the ‘white screen’ thing that I’ve seen other (Dell) users complain about.

Wondering if sticking another graphics card in there might be an answer? I can’t even adjust the hardware acceleration with this one.

Is it just with the CARBIDE programs or do other programs look the same? If they all look the same video card would be my next step to replace…

The issue was apparently only with the Carbide programs, although I’d not ventured much further than Chrome and Paint (to save the above screen grabs) .

So, in a fit of desperation, I shelled out £15 for a used GeForce 210 graphics card from Ebay. Problem solved!