Create v520, V-Carve Star Depth

Good afternoon!

So I was making a custom American flag this weekend on the Shapeoko with an old file I had created a while back. I then saw there was an update to Create and upgraded my software to version 520 and saw there were a lot of new features.

I started making another custom logo/American flag in Create today and realized when I am using the standard 90 V-bit and select V Carve it now gives you an option for bottom depth. This confused me. I put in a few values and looked at the difference in the simulation but now I am going to have to play around with a scrap piece of wood to figure out the perfect depth based on the size of the stars.

Tried looking for a related thread but could not find one. Does anyone have a trial & error solution to this?

Thanks!

You will need to set the depth to equal to or less than what the V endmill can cut in a full-depth pass and use Advanced V carving — normal V carving will only go down a center.

The advanced vcarve will cut with an endmill to defined depth. You may need a small endmill like #112 or #102. Then the vee mill will go around the perimeters. If you save the file and cm never asks for the endmill the pocket space is too small for the endmill you choose. BitSetter is required for advanced vcarve. If you dont have a bit setter there is a user that has an application to make 2 toolpaths so you can still do advanced vcarve without BitSetter…

Thanks all! So I have a BitSetter and I have never used a v bit to make stars before with Advanced V Carve. I’ve always done them with the regular V carve option. Now with the latest version (520) this makes me define the depth. Am I wrong or is this a new feature?

Advanced V carving was added a while back, so somewhat new.

Unless there is a reason to reduce the depth leave it at stock thickness.


Correct, I am very familiar with the Advanced V Carve toolpath. I attached an image to better explain what I am confused about. With these stars, I selected VCarve Toolpath as I have for the last year and a half.

I noticed today it now gives you a max depth option which is very new. The default value was whatever I used for the prior depth setting (.03"). The simulation of that made it look horrible and I then changed it to (.1") and it looks fine in the simulation but just is blowing my mind why the change for this? I also did all of my fonts with VCarve Toolpath but the depth option is making it look really funky in the simulation. Hope this makes better sense.

The Max Depth option is there to maintain symmetry w/ other Toolpaths.

For VCarve Toolpaths it’s only useful for special effect (e.g., one can use it to VCarve a square so as to get a star by limiting the depth).