Cut depth not working properly

Hi there!

I’m new to my Shapeoko CNC as well as all of the carbide software, but I’m navigating it! I created 2 designs that are the same shape on the outside. The first one I cut out with the 201 end mill, and switched to a 60 degree v carve to do words on the front. This worked perfectly, and the depth looked good.

Now the second design I cut out a pocket in the middle. The thickness of the material is .75. I cut the material down to .400 of an inch with the 201 end mill, i verified this with my tape. The depth is right all around. I then added text that starts at .400 and ends at .525 with the 60 degree v bit in the pocket. Now the issue is once I re-zero the v carve bit and it starts to cut, it doesn’t actually cut the surface at all. It sits above the workpiece. I’ve verified my toolpaths and looked at the simulations and the letters show up perfectly. There are just some fine scratches at the bottom of the pocket, but no letters.

So what can I do to problem solve this? Thanks.

How are you doing the tool change?

Do you mean physically removing the bit? I turn off the router and replace the bit then re-zero.

In terms of the path, I upload a separate toolpath (its under the same file in carbide create) but I disable the contour and the pocket and just leave the V-Carve toolpath and create a separate G-Code for it.

Please post a .c2d file, generated G-Code, step-by-step notes on how you are securing your stock and setting zero relative to it, and managing tool changes and a photo showing an attempt at cutting still in place on the machine.

I suspect you’re bottom out on Z-axis travel due to the V endmill being shorter than the #201. Have you tried adding an extra spoilboard?

Physical process:

I have a second piece of .75 MDF on top of the stock wasteboard.
I secure my workpieces using double sided tape.
I’m setting zero by manual moving the cnc and bit to the corner specified by the .c2d file. I’m using the paper trick to get it on the stock then clicking zero all.
After this i raise the router so I can get my dust attachment on, but I do not adjust the zero.

I don’t believe I’m bottomed out as you can see in the photo I ran it all the way down to my waste board with no issue. Wine Charcuterie board V1 MDF 12 inch 3.8.21.c2d (2.5 MB) Wine tray V1 Stock MDF letters 12 inch (39.7 KB)

Here’s a drive link with photos and a video of the CNC. I couldn’t upload them in this post. CNC - Google Drive

I believe the problem here is that you are bottoming out the Z-axis because the V endmill is shorter than the first one used and it allows setting Z-zero deeper than the shorter endmill can reach.

The V-endmill is the exact same as I used on my first design, so nothings changed in that aspect. Also I don’t think my Z axis is bottomed out as I’m able to run it down manual to my waist board which is lower than my stock. When it’s cutting it seems to be about an 8th of an inch off.

Is there any other possible causes?

Then the problem is how you are managing the tool length offset or rezeroing after.

If you don’t have a BitSetter see:

Just wanted to update this with the solution for anyone having the same issue. Thank you for the help Will! I reached out to Fleming at Carbide and he was able to conclude the 60 degree V cut I was using didn’t match up the the #302 in carbide’s library. I made a custom bit and changed the parameters to best suit it, and everything worked perfectly.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.