Cut jumping off track

Hello- I am new here and to the entire CnC world, so please be patient (and respond with small words). Thanks!

I am starting to dive into using my new Shapeoko Pro, and everything seems to work perfect 90% of the time, then the machine seems to go off track. I cannot figure out what I am doing wrong.

Please help! Thank you.

We can see what you are doing wrong…what we can see is why. If you could post your c2d (Carbide Create) and nc file it would really help.

It looks like it’s loosing steps (open loop system). Have you just tried to make shallower and slower cuts?

I’d reach out to support to have them help verify that the pulleys and belts are tightened/tensioned properly.

1 Like

Thank you for the quick responses, and PLEASE correct me where I am wrong. I am simply saying what I would think to be the problem (with my limited knowledge).

If the machine jumps off course with each pass it makes in the same location, then returns back to the correct path, only to jump back off course again at the same spot as before, would it be mechanical? Or would it be issues with the code? I have had this issue with almost every single cut I have made with the machine. As the cut lowers each level (sorry for bad terminology), it jumps off track. Sometimes, it can cut just fine for the first 8 layers, then start the jump, and sometimes it is bad from the first pass.
Each subsequent pass the machine makes, it makes the same jump at the same location.

Vac Arm v1- (83.3 KB)

Vac Arm v1- Final.c2d (131.7 KB)

Thank you for your comments. I am eager to learn where I am erroring.

Unfortunately, I was unable to attach photos as I am only permitted to attachments (newbie!)

Here are the phots from today’s attempt to print, which match the files attached in the earlier post.
Photos (1).zip (3.3 MB)

Unfortunately, I didn’t save the files to the earlier cuts. Today I did a new cut with the same bad result. So, I attached the files as well as photos of what is happening.

Hopefully this helps. Thank you for your assistance!



I’ve looked at all your files and there are two things I would like to talk about:

First: Your material is a little too thick to be using a 1/8" end mill. I usually don’t recommend anything deeper than 3-4 times the diameter. So I would recommend a 1/4" diameter cutter.

Second, what are you using to remove the sawdust that is getting stuck inside that very thin groove? As you said it cuts fine for the first 8 loops…

There are times when you need to use a very thin cutter in a deep groove, but I would stop after every loop (deeper than 4 times the cutter’s diameter) to vacuum out the sawdust (chips) before unpausing the program.

PS1 Initially I asked you to try it with smaller (shallower) cuts and slower feeds. I never saw your response whether you tried it.

PS2 Your feed of 1524mm/min (60 inches a minute) is a little fast for a newbie.

EDIT (ADD) Did you reach out to Carbide3D Support as Rob recommended?

This topic was automatically closed after 30 days. New replies are no longer allowed.