Cutting too deep!

Hey everyone! So I’m brand new to the CNC space and I tried cutting my first piece this evening which is just a name engraved into plywood for a client project. I’m running into issues with the vee bit cutting too deep.

I figure id mention real quick that I initially wanted to use a ball mill to cut the text out but couldn’t get the simulation to show a good cut. The tool path keep following the contour and leaving a peak of wood in the middle. Then I tried using the pocket tool path and that did about the same thing. Couldn’t figure out how to get the program to let me use the ball mill at all. So aside from the point to this topic, if someone has any pointers on this it’d be appreciated.

Back to the issue of depth. I have my starting cut depth at 0.00. Then I have my depth per pass at 0.063 and my max depth at 0.063. Material is 3/4”. I used my BitZero 2.0 with the 1/4” dowel to set all 3 zeros. I also used my Bitsetter for the 90 degree vee bit. But when I run the g-code it cuts about halfway through my plywood instead of just 0.063”. I can’t seem to figure out why this is. The 1/4” dowel that comes with the BitZero (they say on the carbide instruction video not to use your mill but to use the dowel that comes with the BitZero for a more accurate zero) has a longer shank than my 90 degree vee bit. Is this difference in height messing something up? I would assume the BitZero and the Bitsetter would be working together? Then again I think I saw a BitZero setting in the settings on Carbide Motion but have not messed with anything in those settings yet.

Two things. Your depth of cut seems very shallow to me. Secondly when doing a simple vcarve the limiting of the depth can have odd results. A simple vcarve the bit travels down the middle of the object and goes as deep as necessary to touch both sides of the line. So if you restrict the depth you may never get more than a scratch on the surface. An advanced vcarve has the option of using an endmill to clear but you do not have to check that. The advanced vcarve goes down the edge of the line and vcarves.

For a simple vcarve set the maximum depth to bottom of material and/or “t”. That way the vcarve can do as deep as it needs to to touch both sides of a line.

Try both simple vcarve and advanced vcarve to see which will work better. One last thing is simple vcarve is very sensitive to the flattness of the material. So if your spoilboard is not level and/or the material is not flat then you will have light and heavy carving areas.

After using your bitzero to set your zeroes, check the Z by touching off to your surface. It should be 0.0
It’s also a good idea when starting out to check the Z at several places on the job. Your first check should be lower left where it was zeroed. But also check the compass points & center. You may be surprised at the variation :wink:

There are 2 bitzeros. The newer one (I think V2) has a hole. You may need to change the setting in CM to use the correct thickness offset.

Did you use the bitsetter when you inserted the dowel?

Yes, I should have mentioned that I had used advanced vcarve with a 1/4” end mill for the pocket. It had me start with the bee bit and it went roughly down far enough that the sides of the bee bit bore a wall into the plywood about 1/16”. So yeah, pretty deep compared to the 0.063”. And I wasn’t sure what depth to choose. Went with 0.063 because I was seeing on one of the carbide articles that it should be a shallow cut and the example beginner project the manual recommended said to use 0.063. Kind of scared to try the “to bottom” approach lol.

How do you change the thickness offset?

No I used the dowel and then changed to the bee bit and used that on the bitsetter. Didn’t think to use the dowel on the bitsetter. I’ll give that a shot. Sounds like that may be something to it.

Yes, that would almost definitely be the cause.

When you set the zero with the dowel it uses the height of the spindle as the zero for whatever length bit you had last measured with the toolsetter which is why you need to use the bitsetter when changing anything about what is in the spindle.


You don’t. :frowning: You can only choose bitzero V1 or V2, and CM sets the thickness of the probe for you.

When you initialize, it should ask you to insert a tool (If you have the bitsetter activated). If you’re using the dowel, insert it & let the machine measure it.
Then use the dowel to set your zeroes.
Then when you start your program, it should ask you to insert the first tool, and measure it.
I frequently insert the first tool on initialization & use it to set my zeroes. It just measures it twice.
But I look at the Z right before it measures it, and after measurement it should be the same. (within 0.002")

You can also throw a scale up there & measure the dowel length (out of the spindle), then when you change tools measure that length & calculate the difference. The difference in the Z value before & after measuring the tool should match that difference.

Until you trust it, I would recommend sanity checking the Z zero after using the bitzero.

This has fixed the issue. Thanks!

1 Like

Setting the max depth further than I wanted initially did the trick to make the cut cleaner and on the contour instead of being too small. Thanks! Also, vcarve worked better for my project than advanced vcarve.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.