Easel file with tiling importing to carbide create with no tiling needed question

Thank you in advance for any help I can get. I am coming from using Easel for the last year and fairly proficient with it. I recently bought an S4 xxl and now learning carbide create while attemtping to send/import files.
The file I had on easel would have required tiling, as the machine I was using was much smaller than the S4 xxl. When importing the new g code to cc, it seems like the it doesnt want to carry over properly due to the tiling. I guess my question is has anyone dealt with this, and if so, is there an easy fix or another way to import? I am still learning how to operate and design in cc, so I apologize if this question is very basic.

Any ideas? Appreciate it!


I don’t know Easel, so I’m not sure how it was set up, or what’s importing??
You can’t import “G-Code”, so I assume you are importing vector data (.svg)?

Is it coming in with 2 tiles superimposed on top of each other?
If so, you will just need to move one of them, or both to get them lined up the way you want.
Maybe a picture/screenshot or 2 would help? If I understood the problem, I’m sure there’s a solution.

1 Like

At a guess, setting the file up for tiling in Easel broke up the file into disparate parts so as to make up each tile — it should be possible to import the design as vectors, then position things so as to recreate the original design, then use the Trim Vectors or Boolean Union command to put things back together so that the toolpaths may be made.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.