Eliminate lines

I created 6 hexagons that I want to join together in a circular design. I only want to create tool paths for the outside only. How do I eliminate the lines on the inner part so they do not become tool paths

Union them together, or if need be, node edit to cut them apart and join them together:


I dont understand "node edit. Could you explain how I do this (sorry very new at this). The last attachment you sent is exactly want i am trying to accomplish

Node Edit isn’t strictly necessary — if Boolean union doesn’t work, post your file and we’ll work through this w/ you.

1 Like

Funny how this was brought up today…we just had a protracted disagreement about contouring that could have helped:
If you wanted to cut it out the hex pattern, you could group them all and just contour them with the Outside (or inside) Offset Distance:

CC automatically traces the perimeter…However, if you need to have the cuts directly on the perimeter, then you have to Union / Weld them together first (as Will says), as the “No Offset” doesn’t follow the same logic as the inside and outside contours.

I’m still confused as to how to accomplish this. I’m new to cad / cam.

It’s simply:

  1. Draw the hexagons so that they are all touching and select them

  1. Use the Boolean operation:

  1. OK

  1. Apply a toolpath to cut through the stock

Step 3 is where I’m lost. I did the weld in step two, but after “ok” I still have all orange lines , not the combination of orange and blue in your example. What am I doing wrong

Make sure you uncheck the box that says to keep original vectors.

1 Like

It is not checked …………

If you see to them can you delete them?
Maybe they are not actually touching so the weld doesn’t do anything. I misread you message, thought you got the blue and the orange.

Just try picking 2 and try the various Boolean operations to see if anything changes. There should be a preview showing in blue the result you will get.

Sorry I don’t understand what you’re asking

Select 2 of the hexagons and hit the Boolean operation and see if anything happens.

Before hitting it did you select all the hexagons? The Boolean operation works on the selected vectors.

I’ve tried all 6 and I’ve tried 2. No result

When you open Boolean, you can select any of the options shown. Selecting them will not make it happen till you exit that screen. By clicking on the options, you can see what it will do. Blue stays

Good luck.

Here is a file with this outline.
hexagons_joined.c2d (44 KB)

Thanks. I will look at it tomorrow as it is getting late here
I really appreciate the effort you are putting forth to help me
I’ll try again tomorrow
By for now

Thank you very much Will. Just want I wanted

Made the cut. Came out perfect

I have had issues where touching shapes do not weld / union. I have had to put a small square/circle/anything over the join to make it work. I presume this is intentional rather than a feature, although I cannot understand why this would be. Nonetheless, I just do this method to achieve what I need.