Error 0xc000007b when loading

I am at a loss. Trying to load carbide motion on a Lenovo laptop. Have tried with windows 7 and upgraded to windows 10. Same problem with both. Have tried both versions 428 and 513. Had other errors until I got the correct dlls loaded in windows\sysWOW64. Loaded the programs on my desktop fine. Anyone have a similar problem? Seems to be a ton of ideas on the internet but none have worked.

You have loaded all possible DLLs per:

MSVCP140.dll missing https://www.microsoft.com/en-us/download/details.aspx?id=48145

For more recent versions try: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Have you run System File Checker to check for corrupt files?

http://support.microsoft.com/kb/929833

Yes I had to install MSVCP140.dll. The 2105-2019 visual is installed. Running a system file checker now.

1 Like

Finished file checker with no problems

1 Like

SOLVED MY PROBLEM. Wrong visual C++. When you upgrade from an older version of Carbide Motion, Visual C++(86) has been installed on your computer and the new 428 or 513 load and work fine. If you load 428 or513 new it comes with Visual C++(64). The problem is they are wrote using Visual C++(86). This gives you a0xc000007b error. Took three days and one of my laptops is out in a snow bank but I got it. Thanks Carbide 3D.