Error (6): grbl error

#1

Suggestions? :confused:

0 Likes

(Neil Ferreri) #2

What post processor are you using?

0 Likes

(William Adams) #3

As @neilferreri implied, this is a function of how the G-Code is formatted.

Carbide Motion doesn’t like feed rate settings on lines of their own — which CAM tool are you using and what options does it afford for post-processors or controlling how the G-Code is formatted?

0 Likes

#4

Aspire. I don’t recall having this issue till updating to Grbl 1.1?

0 Likes

#5

Aspire…

0 Likes

(William Adams) #6

Would you please send the generated G-Code which is causing this problem in to support@carbide3d.com or post it here?

1 Like