Error limit switch

So I made a mistake the other night and left the zero set to bottom left when I meant for it to be top left. When I started the carve the bed came all the way to the front and gave me this error.

I immediately knew what I had done and so I reset the Nomad and tried to connect but it failed, closed the app, turned the Nomad oof and on again then started the app. No amount of fiddling would get it working again.

Finally I propped the front of the Nomad up in the air and grabbed the end of the lead screw with some pliers and turned it to move the bed back a little. Then it worked OK.

My question is what is the proper way to do this? Why would it constantly give me an error instead of re homing?

The Nomad can’t tell which switch it is on if it is in contact with a switch when it starts up.

You have to move it off the switches before starting it up — sometimes this requires a bit of effort — you should be good to go now.

2 Likes

Will of course is right on. I’ve accidentally done this as well. But turning it off and applying firm even pressure moved the component off the switch and everything worked great after that.

1 Like