File edit help needed

I am cutting this police patch on a flag. I did doc at .06. It did not cut the scale the lady is holding. I changed doc to .07 and cut again. It barely cut a little bit of it, but still not there. I don’t want to cut any deeper on rest of patch. I’m thinking I need to select scale only and cut deeper, but the scale is tied in with the rest of the lady so I can’t just do the scale only. I do not know how or understand how to edit nodes and close off the lines and make the scale a closed object I can cut. Someone did a trace of this patch and created the file for me. I have finished this flag completely and still sitting on machine, so I need to be able to fix existing file and finish the cut before removing. Any ideas to help? Thanks for all the help I get from here. Mike

Most likely the problem here is a low spot on the wood — you could use a Boolean intersection operation to isolate the area and cut it alone, or just use a chisel or veining tool to cut this part of the design in by hand.

My guess is based on the (questionable) observation that the missing 6 strings appear to be slightly thinner than the other lines. So maybe it’s just a little to thin for the bit. What I would try is to select the four inside triangles (between the strings) and use the inside offset tool to make four smaller triangles, to effectively make the missing strings wider.

@BOX5 -I had a similar problem quite a long time ago and @WillAdams solved it for me in this post:

1 Like

Do the missing lines appear in the CC preview of the cut? If so, then it’s probably a dip in the wood surface there. If they don’t appear, then it’s what @ColdCoffee said, which is the lines are slightly too narrow and you cutter can’t fit between them.

In either case, it will require some editing of the paths, which is a good skill to learn if you will be doing more jobs like this one.

1 Like

Best for such designs is to use a V carving — that way endmill diameter doesn’t enter into it.

Sorry for my delay in responses everybody. Long day at work, just getting home and can’t make it out to garage tonight. I will try these suggestions tomorrow evening and let you know what I find out. One point, I agree whole heartedly and want to learn how to edit the lines, but so far I have yet to find a source that teaches these things so I can learn, so it’s very difficult. And without someone or something to help me understand the process, it’s takes even longer. Any ideas there would be great too! Thanks for all the responses and be back soon!

I am attaching the file. Could you explain the process you are talking about here? I did the intersection, but I obviously did not do it right because all it does is delete the entire outline around the whole image.Cassada retirement flag.c2d (837.7 KB)

The blue lines do appear in the preview

I tried this, but again, the way this file is, I have to cut the entire patch again because I don’t know how to seperate just the scale from everything else.

Draw a series of circles which define the area you wish to cut and which all overlap:

Boolean Union them:

Select the original design and ungroup it:

(My kingdom for a sub-select option)

Select only the outline and duplicate it:

Drag the duplicate into registration with the original:

(My kingdom for a clone option)

Shift-click on the drawn-in geometry to add it to the selection so one can do a Boolean Intersection:

resulting in:

Draw in geometry which you can use to bridge the gap:

Boolean subtract it to make a bridge to union with the geometry you wish to keep:

Delete the geometry which was preserved from the Boolean Subtraction operation and duplicate the bridge geometry:

Drag the duplicate into position:

Select the bridge geometries and the geometry created earlier and Boolean Union:

resulting in:

Select the outer geometry and delete it:

Node edit the geometry for the scales to reduce the top area to what one wishes to cut:

Delete all the extraneous nodes:

Select the geometry and create a new Toolpath Group and assign a suitable toolpath:

which should preview and cut as desired:

Attached.

Cassada retirement flag_isolated.c2d (847.9 KB)

3 Likes

Thanks Will. For the explanation. I would have never figured that out and seems like a whole lot of work to get there. Anyway, someone on a Facebook group last night took my file, snipped the scale in vetric and in about 3 steps had a new svg of the scale for me. I took that svg and put it perfectly on top of the existing file and saved as a new toolpath. The rest of the patch was cut at .06 so I set this to .07 and re ran it. Lined up perfect, but cut nothing. I changed it to .08, nothing. I have worked up to .12 and I have got nothing. It runs the same path every time, but has not mad a scratch in the wood. My stripes in this flag are cut at .1 as a reference. So I am still baffled. I have also cut this file 5 other times making catch trays and it worked on all of those. If I had a low spot in the wood, at this rate, it would be as deep as my stripes are cut, and obviously that’s not the case. What else could this be? I am totally stuck here. Thanks

1 Like

Have you been iterating your Z zero down each time you try to cut?

1 Like

Each time I ran the scale file, I moved the machine to the current zero position, using lower left corner. I then set z zero to current zero that I have run for all the cut files on this flag. I go to the zero screen and click on zero all. I have done this every time. Am I overlooking something in this process I have done a 100 times?

If you want the machine to cut more deeply at a given point after running a file you need to jog down by how much more deeply you wish to cut.

So cheating the machine, instead of it cutting to the depth I set it to cut to? So is my understanding of the advanced vcarve incorrect? Does CC still use the width of the line as depth for cut in advanced v carve instead of cutting to the depth I set it to?

The width determines the initial depth, and the max depth is a limit.