File not compatible

I purchased a c2d file and tried to run it today. I received a message that stated "only c2d files from carbide create v7 are supported. how do i convert it to make it work. thanks.

That is probably a v6 file.

Open it in Carbide Create v7, verify the toolpaths and so forth, and then save as a v7 file.

I will do that, thank you!