First cut too deep

Today I ran a job that cut 4 clamps. It was .250 material. When cutting is made several passes to complete the cut. The job worked fine. Later today I tried to make another set and now it cuts thru the material on the first cut. So I tried to make a simple test. I created three 2inch by .394 inch pockets. The pockets were set to cut .05mm 1.0mm and 1.5mm. When I ran the test it almost cut thru the .250 material.
I tried using the probe setting the z axis which shows up as 31mm. I also tried setting the z axis using a piece of paper.
One thing I noticed is when I load the file it says that the z axis extent path is 16mm. Is that the amount of movement that the z axis is going to make starting at the top of the material?

Or do I have some thing that needs to be readjusted?

Which part of the probe are you using, the inside, thinner part, or the outside (setting the whole probe on top of the material). If you are probing JUST z, it expects that the whole probe is on top of the material.

1 Like


So you are telling us that you ran a file, then later you used that VERY SAME FILE, and the SAME CUTTER, without making ANY CHANGES and on the second run, rather than making several passes, it cut RIGHT THROUGH the material on the first pass?

Awaiting your conformation to each (4) CAP section.

1 Like

.250in material is not very thick and it can bow in the center when you hold the sides. When I want to mill thin wood pieces like plywood, MDF and the like, I use my pin nailer and put a number of pins in the center of the material to hold it flat against the wasteboard.


No. The original file had a slot that was supposed to be cut in the clamp. When I generated the file that worked. It didn’t cut the slot. After several attempts to generate a new file to cut the slot. I found that the slot was smaller than the bit that I was using. So I went back and increased the slot to greater than .250 and it created the pocket. I then changed the material to .500 and it started to cut out the parts. It did the outline of two item and on the third item. Either the material became loose or some thing and I had to stop the job. After that I noticed that the z axis was loose so I tightened the Z axis. Then I tried to start the job over that is when I noticed that it was cutting too deep.
I then created the test job and each cut was also too deep.
I’m going to do the $$ and check the values with a reload of the firmware to see if that helps.

to be honest this sounds like a slipping Z belt or the Z axis hitting the max (and then skipping)… somewhere between when you set the zero and when the hard part of the cut happens

(also check if the Z motor to the belt connector is tight, there’s little M3 set screws in the “sprocket” thingy that connects the motor to the belt, if these go lose then you also get this effect)

1 Like

Would this have any effect on the Z movement when jogging? It jogs both fast and in .01mm increments.
I zero it near the center of the waste board. I do see that I made a mistake when using the z axis only with the probe. Needs to be on top of material not on corner.
I checked the firmware settings before and after a reload. They are the same.
Will continue working on the problem tomorrow.
What do the three measurement that get displayed when you load a file. Is this the maximum movement
for that axis? Because when I load a file that only has a slot .1mm deep the z axis shows 16mm.

The slot may be the problem.

Please see: Adding geometry to cut as a pocket with a finishing pass

the z it shows is including the retract height…

1 Like

Ronald, to be completely honest, you need to get some CNC training. Maybe there is somebody local to you as a similar machine.

1 Like

If you are going to say that I need training. It would have een nive to suggest which training? Like carbide create ,carbide motion, inkscape, fusion 360, or how to read g code.

Very sorry you’re having difficulties.

Ideally everything you’d need to know would be covered at:

esp. see:

If you continue to have difficulties, please post

  • source .c2d file
  • generated G-Code
  • step-by-step description of how you are securing your stock and setting zero relative to it

and we’ll do our best to help you puzzle things out.

Thanks for the reply. I have watched the tutorials. I’ve watched many youtube videos on shapeko machnes. I’ve read up on g-code. I was able to create the threaded wasteboard from myerswoodworking site. That was the first project that I cut. I’ve also done some laser images.

BTW Timing belts don’t SLIP…stepper motors miss a step or slip…the motors only have 18 pounds of torque…

1 Like

Belts won’t slip but they can skip, especially on a machine thats not tuned and tensioned properly.

The stock Z axis is definitely the weakest link. This is mainly due to it using a 6mm gt2 belts instead of the 9mm like the rest. Also endmills do not like to drill straight down and most simple toolpaths will vertical plunge.

It sounds like you have a general knowledge of how to use everything. One important thing it to rehome the machine after any crash to reestablish true position. Also not a bad habit to reset your orgin zeros after a bad crash.

You’ll be able to hear belt problems loud and clear. Sound is a very good indication of how well your machine is running. Like Richard said, we only have about 18 pounds of force to work with. However a proper cut, even in hard metal, SHOULD not even approach belt or stepper tq limits.

Please double check all programmed material heights and cut depths. Then imo it’s a good move to CAM half the load and try a rerun to make sure it not a mechanical stress problem. You should be versed in speeds and feeds and know how to work with SFM and chipload with the material you are using.


I don’t think there is a problem with the hardware. I spent some time trying different cuts. I created a couple of test files to cut .1mm then .5mm circles. When I looked at the files the first Z movement was Z-0.100 and Z-0.500 like they should have been. The file that was giving me trouble the first Z movement was Z-2.581mm. I don’t think in metrics. That does seem to be the correct first cut. .111 inch. Not sure why the file that worked made several passes on the .250 material. Will need to do more testing.
Thanks for the information.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.