Fusion 360 - Running Gcode and bit won't get close to material

Hi everyone - Working with Fusion 360 to machine a simple part. When I run the gcode in Carbide Motion, the bit never reaches the appropriate depth (starts very high, and steps its way down following the correct path until it reaches the top of my stock). If there’s a better place to post this question, please let me know. Any tips or advice is appreciated!

Below are the heights for my 2D contour.

Stock is 0.813" thick, and my part is also 0.813 inches thick

This sounds like you may have an issue with the stock setup and origin location if that is set incorrectly this will let you air cut, I had this a few times when I first started out take a look at your setup

Hope this helps


Can you share the Fusion file?
How are you setting your work zero and where is it set in your file?

1 Like

Yep, I had the same problem when I started. I bet your work origin is set to the bottom of your material and you zeroed it to the top so the lowest it ever went is the top of your material.


Yes, that was the case. Changed the Origin and re ran with 0 issues. Thank you sir!


Glad it worked for you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.