[Fusion 360] XXL work coordinate system is upside down?

Hi All,
I have a Shapeoko XXL and am using Fusion 360. I’ve tried this several times with the same result: I set zero at the bottom left corner of the piece in Carbide Motion, the same place I set it in F360, and hit start. It’s almost like the machine’s orientation is upside down and it believes the bottom left is the top left, because it starts milling below the piece. In this case since the piece is taped near the bottom of the machine, it’s actually milling in the air.
The work coordinate set up appears to be correct in F360: https://ibb.co/pQCfrLG

Can anyone tell me what I’m doing wrong?

Have you run other jobs successfully?

I’ve since run a job from Carbide create and it works fine, so it seems I have a misconfiguration somewhere in Fusion 360. Any ideas?

Can you share the Fusion file?

Here you are:

This is definitely an issue with F360. Not having this problem with Carbide Create

1 Like

Did you try flipping the Y axis in fusion?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.