Fusion360 Export Tool

Interesting Fusion360 bulk export tool:


Did you have any luck with this?
I get a “RuntimeError: 3 : The selected folder does not exist.” for every model.
The first time I ran the script, it would not create the root export folder, so I manually created it. I pasted the root export folder address into the script option, and it seemed to run fine. It opened all of my models and tried to export .stp files. It just couldn’t do it because it couldn’t create the model folders.
Any ideas?

I’m going to try and run Fusion as admin and see if that helps. I don’t know of another way to run the script as admin.
Will update…

Running Fusion as admin did not help.

Not my circus, not my monkeys - I just found it an brought the link here, sorry I can’t be more help! I suggest posting an issue on the github site for it, the author could probably help.


Thanks for the share. It’s an extremely useful tool.
He fixed it a little earlier today, and it works perfectly.

I now have all of my models saved as .stp files.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.