GRBL Error not again

I keep getting this Error GRBL what does it mean what could be cause this. Screen shot attacted help please about ready to send the XXL back.

what version of carbide motion? what version board?

I am running version 3.0.364 and I am on my second board.

USB disconnects have been an on-going problem w/ some machines/environs. Please see:

If the recommendations there don’t help contact and let them know what you’ve tried.

1 Like

I have done those and they have already sent me a replacement board and the issue is back again. Haven’t have my XXL machine amonth yet.

You’ve done all of them… okay, contact and work it out w/ them.

Please let us know the specifics of:

  • which galvanic isolator you tried and in what way it failed to work
  • what sort of toroid you got for the power cord, where you installed it, what size it was, and in what way it failed to work
  • what spec. capacitor you added and where you spliced it into the circuit
  • what brand / model of power filter you bought

so that we can add these to the wiki w/ a note that they don’t work.

The last alternative is to eliminate USB altogether:

  • add a Raspberry Pi and have it send directly
  • switch to a Smoothieboard or similar and use an LCD controller to send files from local storage
  • replace USB w/ RS-232 or Ethernet or some other connection

there’s documentation on all of these on the wiki. Let us know which you try and what works and what doesn’t

1 Like