HDZ / Dust Collection Crash

Has the crash issue from Carbide Motion 428 (discussed here) been fixed in either beta, 429 or 430?

Since the last time the HDZ cutting area was adjusted was in 427 per https://carbide3d.com/carbidemotion/download/ I’m afraid not.

​The work-around is to:

​ - load the HDZ settings
​ - make note of all the Z-axis specific settings using the MDI and Log (open the Log, go to the MDI, send $$, go back to the Log and stop it)
​ - re-send the normal defaults
​ - go to the MDI and send the Z-axis settings for the HDZ

Hang on, and I’ll work up the specifics.

Begin by connecting to the machine:

Initialize the machine:

it should home, and then if you have a BitSetter, move forward and ask for a tool install/change:


After measuring the tool, you should have control of the machine and the Jog menu will appear:

Go to the Settings tab

and “Open Log” — this will open the Log page in your default Web browser:

If need be, switch to the MDI tab:

If you have any customizations (such as for belt stretch calibration) send $$ and switch back to the Log and make note of them if you don’t have them written down in a machinist notebook (I’m lazy and use the Shapeoko wiki as my notebook).

If need be, configure your machine for having an HDZ:

and update the configuration

Once it’s done, switch to the MDI and send $$ to the machine to get the current configuration settings to the Log:

Switch to your Web browser, stop the Log and find the settings:

Checking at: https://docs.carbide3d.com/software-faq/shapeoko-3-default-grbl-settings/ we see that we need to record:

$102=40.000 (z, step/mm)
$112=5000.000 (z max rate, mm/min)
$122=400.000 (z accel, mm/sec^2)
$132=80.000 (z max travel, mm)

So we note:

(4863): <- $132=150.000
(4860): <- $122=100.000
(4857): <- $112=1000.000
(4854): <- $102=320.000

We then go back to Carbide Motion and configure the machine again.

(either the ZPlus or the belt drive should work since they should set the table size and rapid position points to the same numbers)

Then switch to the MDI and send the configuration settings specific to the HDZ:


and you should be good to go.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.