HDZ vcarve ridges?

I just installed a new HDZ with homing switches and recalibrated everything including tramming which was awesome with the HDZ.

I’m running my first project on the new setup which is a VCarve inlay for a cutting board. For some reason I’m getting very distinct ridges on my engrave/VCarve. See pictures below:

I’ve rerun the job a few times without much success. I’ve tried adjusting belt tension and vwheels. Any ideas what’s going on here? Before the HDZ install I did multiple VCarve inlay projects and they came out great.

this kind of looks like the coupler from the stepper motor to the worm axis in the HDZ is not tight enough and is slipping…

1 Like

I didn’t think of checking that. I called it a night tonight but I will give that a try first thing in the morning

Are you using the correct V-bit as defined in your CAM program?

Can you share the gcode or files?

1 Like

Yes. Here is the vcarve project file and gcode:
Archive.zip (249.4 KB)

I can’t open new Vcarve files, but the gcode looks like you were using a 60deg cutter?
Does that sound right? Are you sure you used the cutter angle you defined in V-Carve? (sorry to ask again)

If the gcode says 60degree bit that could be a problem. I’ve got it set to use a 30degree bit

It doesn’t say it (no comments at all), but I had a gut feeling (based on looking at the gcode in NCViewer). I’m downloading Camotics right now, but I may have to go to bed before I learn how to use it.
Can you click Edit and see what the parameters are for that bit?

Here you go:

Should be 15. That’s half of the angle…I don’t know why V-bits and engraving tools are defined differently.
By defining that half angle as 30deg, you’re saying you have a point that is 60deg.

I’m off to bed.

1 Like

You have that set as an engraving bit instead of a v-bit and the side angle as 30 degrees. According to the picture, the side angle is one side, so it should be set with a side angle of 15 degrees for a total angle of 30 degrees.

1 Like

Neil beat me by 2 minutes!

1 Like

C’mon, I was there an hour ago. :wink:

1 Like

Hmmmm that’s strange. I imported my tools the vendor provided library forever ago and always used them with a few tweaks to feeds/speeds.

I’ve never seen this issue popup before. I wonder if it’s because I updated some software and settings after I installed the HDZ maybe?

Either way thanks a ton for your help. I’ll give that a go in the morning and report back!

That did the trick! Thanks @neilferreri for your help

PS I’m still baffled how this bit always worked for me in the past with those settings 🤷


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.