Help me figure out my correct settings

Hello, I just purchased the pro 5 4x2 and I am having some trouble figuring some of my settings. I am using Vectric Vcarve Pro and I’m trying to cut a pocket and then a Vcarve something in the bottom of the pocket. I believe I have my job set up correctly, and when I show preview everything looks correct. However after setting X,Y and then the Z using the bit setter. My router goes to the correct location but never goes down enough to touch the job piece.

I’m using Vectric version 11.505 and motion

Uploading: IMG_7018.jpeg…


I believe the problem is you are setting the origin relative to the surface of the stock, but have the Z Zero Position set to “Machine Bed” — change that to “Material Surface”.

Ok. Thats what I had it set to first. When I did that I received a message that the bit was going to plunge through my job piece 1/2 inch.

Which Z-axis does your machine have? Which have you configured for?

Where is the origin set relative to the surface of the MDF/bottom of travel?

How thick is the stock definition in your file? What is the deepest cut?

See:

https://carbide3d.com/blog/carbide-motion-bounds-checking/

Ok well I changed the Z to the material surface like you said, then Zeroed out my X , Y AND MY Z again. Then chose run program and my bit setter checked the bit and everything went as it should. I guess my Z was not set correctly the first time when I thought it was. Anyways thanks for responding so quickly.