Help! Nomad probe scan coming up with odd results

I hope someone on here can help.

I am having some trouble with my Nomad 883 Pro that I have been using for a long time now so I am confused why it has suddenly started misbehaving.

I am using the latest version of Estlcam 11, and I have tried rolling back to an older version of 11, and I have even tried version 10, but the same problem is evident with all of the software versions I’ve tried, so this suggests that perhaps I have a setting that is wrong or maybe the board has a fault?

As you will see from the attached screen shots, the first image shows the cutter path as if it was to cut a flat surface- i.e. no probing (2023-0701.png). The second image shows the same machining path but after probe scanning on a grid of 2mm (2023-07-01(2).png.
There is a clear ‘kick-up’ in the 3rd tool path that does not exist on the component being scanned. The probe is scanning a slightly curved surface downwards with no obstacles so to have this sudden upward direction is really throwing me.

If I remove the 3rd toolpath and do the scan again, this time the second toolpath has a ‘kick up’. I’ve even had the reverse happen so the cutter has dug in and broken plus damaged the workpiece.

Any assistance would be greatly appreciated.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.