Help with pocketing (Shapeoko 4 pro)

Hi everyone,

I’m looking for suggestions how I can eliminate or minimize the grooves I get when I use 2 tools for a pocket toolpath. In this case, I used a 1/4" EM followed by a 1/8" EM.

I’m using Vectric Desktop for the design and toolpath generation and CM for the cutting.

Thanks for any advice,

What is your depth per pass and how does that relate to the total depth of the pocket?

Usually this sort of thing can be at least improved by adjusting the depth per pass — say one is cutting to a depth of 0.5", and the depth per pass is 0.125" which results in 4 full-depth passes — if one reduces the depth per pass to 0.124", one will get 5 passes, the last of which will remove only 0.004" of thickness, effectively a finishing pass.

Hi Will,
The total DOC is 0.05". I’m using 2 passes, first pass is 0.04, then 0.01. I didn’t specify in the original post, but both the endmills are downcut bits.

In that case, I would make three passes — set the depth per pass to 0.024", resulting in a final pass which removes just 0.002" of material, or work up a finishing pass in some other way.

1 Like

Thanks, I’ll give it a try.

Downcut end mills are not the best for alum. Use an upcut. The reason is downcut bits force the chips down and you recut them over and over. A down cut is for a better surface in wood. Wood chips are not as hard as alum.

In your Vectric desktop, tick the box on your toolpath for the 1/8" cutter to see where that puppy travels. It almost looks like you are cutting a rest machining toolpath where the .125 cutter is only cleaning up the edges. I could be wrong, but if that is the case, run both cutters at the same depth and I think at the same or close stepover. Since you have an SO4 pro which features a bitsetter, create just one pocket for the job and the Vectric software will create two toolpaths. Another option is to just cut the whole thing with the .125 cutter, which would take extra time but is pretty much certain. There is no reason a .125 cutter cannot go .06 DOC in one pass.

In Vectric, I’m using 1 pocket with 2 tools (which creates a toolpath for each of the 2 sizes I select).
They should be cutting to the same depth. At this point, I’m just trying to understand the source of the problem…

  • Am I using the Pocket toolpath incorrectly in Vectric?
  • Am I missing something when I am changing to tools?
  • Is there something wrong with my bitsetter on my SP4PRO?
  • Is there some slop or play in the spindle?
  • Is it the wood chips being forced down into the cut surface?
  • I think using a single EM on the pocket tool would improve the problem, but that could greatly extend the cutting time and defeat the purpose of the Pocket tool supporting multiple tools.

I have had issues using Vectric with BitSetter. The Z-Axis does not always get set properly.
Try using a SpeedSetter and Collars instead.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.